Degradación de servicio - Firstdata ARG
Incident Report for PayU Latam Status
Resolved
Estimado usuario;

Hacia las 11:37 a.m (hora de Colombia), FIRSTDATA ha resuelto los problemas para tarjetas MASTERCARD en Argentina para la plataforma PayU; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU.

Dear customer;

At 11:37 a.m (Colombian time), FIRSTDATA has solved the problems for MASTERCARD credit cards for PayU platform in Argentina, the system is now operating normally.

Sincerely,
Customer Service PayU.
Posted 3 months ago. Mar 05, 2018 - 12:07 GMT-05:00
Investigating
Desde las 11:19 a.m (hora de Colombia), estamos presentando problemas para las tarjetas de crédito Matercard en Argentina bajo la plataforma PayU. Estamos revisando con el proveedor Firstdata para dar una pronta solución al incidente.

Since 11:19 a.m (Colombian time), we are experiencing problems with credit cards Matercard, affecting PayU platform in Argentina. We are getting in touch with the provider Firstdata solve the incident.
Posted 3 months ago. Mar 05, 2018 - 11:25 GMT-05:00