Incident Visanet Peru
Incident Report for PayU Latam Status
Resolved
Estimado cliente;

Hacia las 09:20, VISANET ha resuelto los problemas para las tarjetas VISA en Perú; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU.

Dear customer;

At 09:20, VISANET has solved problems for VISA credit cards in Peru; the system is now operating normally.

Sincerely,
Customer Service PayU.
Posted 5 days ago. Dec 06, 2018 - 09:35 GMT-05:00
Investigating
Since 04:30 GMT -5 estamos presentando problemas con el medio de pago VISA en Perú bajo la plataforma PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout] y [PayU - Payments API].

Desde las 04:30 GMT -5 we are experiencing problems with the payment method VISA in Perú. We are getting in touch with the provider to solve the incident. The services affected are [PayU - Web Checkout] and [PayU - Payments API].
Posted 5 days ago. Dec 06, 2018 - 04:30 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).