Problemas Redeban
Incident Report for PayU Latam Status
Resolved
Since 04:05 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Desde las 04:05 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.
Posted 26 days ago. Jan 21, 2019 - 04:21 GMT-05:00
Investigating
Desde la 03:20 COT. estamos presentando problemas para las tarjetas de crédito VISA, AMERICAN EXPRESS, MASTERCARD y DINERS en Colombia bajo las plataformas PagosOnline y PayU. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout] y [PayU - Payments API].

Since 03:20 COT we are experiencing problems with credit cards VISA, AMERICAN EXPRESS, MASTERCARD y DINERS; affecting PagosOnline and PayU platforms in Colombia, We are getting in touch with the provider to solve the incident. Services affected are [PayU - Web Checkout] and [PayU - Payments API]
Posted 26 days ago. Jan 21, 2019 - 03:30 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).