Degradation with Payment Network Credibanco
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 14:24 GMT-5 the incident has been resolved, the payment network processes without problems.

Sincerely,
Customer Service PayU.



Estimado Cliente

Desde las 14:24 GMT-5 se ha solucionado el incidente, la red de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Jun 05, 2021 - 14:45 GMT-05:00
Investigating
Dear Customer,

Since 12:30 GMT-5 we are experiencing timeouts problems with the payment network Credibanco in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely,
Customer Service PayU.


Estimado cliente,

Desde las 12:30 GMT-5 estamos teniendo problemas de tiempos elevados con el medio de pago Credibanco en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Jun 05, 2021 - 13:43 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing).