Incident with Payment Network VISANET- PERÚ
Incident Report for PayU Latam Status
Resolved
Dear Customer
At 15:32 GMT -5, VISANET has solved problems for VISA credit cards in Perú; the system is now operating normally.

Estimado Cliente
Hacia las 15:32 GMT -5, VISANET ha resuelto los problemas para las tarjetas VISA en Perú; el sistema esta operando normalmente
Posted Jan 22, 2020 - 16:05 GMT-05:00
Investigating
Dear Customer,
Since 15:12 GMT -5 the VISANET payment medium reports problems and the transactions are not being processed correctly, we are working to solve the problem.

Cordially,
PayU customer service

Estimado Cliente

Desde las 15:12 GMT -5 el medio de pago VISANET reporta problemas y las transacciones no se están procesando correctamente, estamos trabajando para solucionar el inconveniente.
Posted Jan 22, 2020 - 15:35 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).