Incident with Payment Network BANORTE
Incident Report for PayU Latam Status
Resolved
Since 16:44 GMT -5 , BANORTE has solved the problems for VISA and Mastercard credit cards for PayU platform in México, the system is now operating normally.

Estimado cliente;

Desde las 16:44 GMT -5, BANORTE ha resuelto los problemas para tarjetas VISA y Mastercard en México para la plataforma PayU; el sistema funciona con normalidad.
Posted Oct 20, 2019 - 17:20 GMT-05:00
Investigating
Dear Customer

Since 12:31 GMT -5 we are experiencing problems with the payment network BANORTE in MEXICO for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. The transactions sent via this payment network are being marked with error.

Estimado Cliente

Desde las 12:31 GMT -5 estamos teniendo problemas con el medio de pago BANORTE en MÉXICO para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Las transacciones enviadas a través de este medio de pago están presentando errores.
Posted Oct 20, 2019 - 12:47 GMT-05:00
This incident affected: Payment Network Providers (México Payment Processing).