Problemas NPS VISA.
Incident Report for PayU Latam Status
Resolved
Estimado cliente;

Hacia las 10:00 AM hora de Colombia, NPS ha resuelto los problemas para tarjetas VISA en Argentina para la plataforma PayU; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU.

Dear customer;

At 10:00 Colombian time, NPS has solved the problems for credit cards VISA for PayU platform in Colombia, the system is now operating normally.

Sincerely,
Customer Service PayU.
Posted Apr 25, 2017 - 10:43 GMT-05:00
Monitoring
Estimado cliente;

Desde la 08:04 AM hora de Colombia, estamos presentando problemas para las tarjetas de crédito VISA en Argentina bajo la plataforma PayU. Estamos revisando con el proveedor NPS para dar una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU.

Dear customer;

Since 08:04 AM Colombian time, we are experiencing problems with credit cards VISA affecting PayU platform in Argentina, We are getting in touch with the provider NPS to solve the incident.

Sincerely,
Customer Service PayU.
Posted Apr 25, 2017 - 09:27 GMT-05:00