Incident with Payment Network TRANSBANK CREDIT - CHILE
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 07, 2019 - 18:22 GMT-05:00
Investigating
Since 17:45 GMT -5 we are experiencing problems with the payment network TRANSBANK in CHILE for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA, MASTERCARD and AMEX Credit Cards.

Desde las 17:45 GMT -5 estamos teniendo problemas con el medio de pago TRANSBANK en CHILE para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA, MASTERCARD y AMEX.
Posted 2 months ago. Mar 07, 2019 - 18:00 GMT-05:00
This incident affected: Payment Network Providers (Chile Payment Processing).