Problemas en REDEBAN - PagosOnline
Incident Report for PayU Latam Status
Resolved
REDEBAN ha resuelto el problema hacia las 23:50 COT. El servicio se encuentra operando con normalidad.

REDEBAN has solved the problem at 23:50 COT. The service is operating normally
Posted Sep 24, 2016 - 00:18 GMT-05:00
Monitoring
Desde la 07:50 p.m. estamos presentando problemas para las tarjetas de crédito MASTERCARD en Colombia bajo la plataforma PagosOnline. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PagosOnline - Web Checkout] y [PagosOnline - Web Services].

Since 07:50 p.m we are experiencing problems with credit cards MASTERCARD affecting PagosOnline platforms in Colombia, We are getting in touch with the provider to solve the incident. Services affected are [PagosOnline - Web Checkout] and [PagosOnline - Web Services]
Posted Sep 23, 2016 - 21:39 GMT-05:00