Problemas Medio de Pago MIT - DineroMail
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted 5 months ago. May 29, 2018 - 14:44 GMT-05:00
Update
Hacia las 14:25 se ha normalizado los problemas para las transacciones en México; el sistema funciona con normalidad.

At 14:25 the problems for transactions in Mexico are resolved now; the system is now operating normally.
Posted 5 months ago. May 29, 2018 - 14:44 GMT-05:00
Investigating
Desde las 13:25 COT. estamos presentando problemas con el medio de pago MIT en México bajo la plataforma DineroMail. Estamos en contacto con el proveedor para recibir una pronta solución al incidente. Los servicios afectados son [PayU - Web Checkout], [PayU - Payments API] y [DM]

Since 13:25 COT we are experiencing problems with the payment method MIT in Mexico. We are getting in touch with the provider to receive the solution for the incident. The services affected are [PayU - Web Checkout], [PayU - Payments API] and [DM].
Posted 5 months ago. May 29, 2018 - 14:22 GMT-05:00