Incident with Payment Network CREDIBANCO - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Hacia las 01:51 GMT -5 , CREDIBANCO ha resuelto los problemas para tarjetas VISA, MASTERCARD en Colombia para las plataformas PagosOnline y PayU; el sistema funciona con normalidad.

At 01:51 GMT -5 , CREDIBANCO has solved problems for credit cards VISA, MASTERCARD in Colombia, the system is now operating normally.
Posted 17 days ago. Nov 24, 2018 - 02:06 GMT-05:00
Investigating
Since 01:29 GMT -5 we are experiencing problems with the payment network CREDIBANCO in COLOMBIA. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA and MASTERCARD Credit Cards.

Desde las01:29 GMT -5 estamos teniendo problemas con el medio de pago CREDIBANCO en COLOMBIA . Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA y MASTERCARD.
Posted 17 days ago. Nov 24, 2018 - 01:46 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).