Incident with Payment Network CREDIBANCO - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 10:40 GMT-5, the incident has been resolved, the payment platform works without incidents.


Estimado Cliente

Desde las 10:40 GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad
Posted Oct 29, 2019 - 11:07 GMT-05:00
Investigating
Dear Customer

Since 09:44 GMT -5 we are experiencing problems with the payment network CREDIBANCO in COLOMBIA. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA and MASTERCARD Credit Cards.


Estimado Cliente

Desde las 09:44 GMT -5 estamos teniendo problemas con el medio de pago CREDIBANCO en COLOMBIA . Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA y MASTERCARD.
Posted Oct 29, 2019 - 09:56 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).