Problemas Checkout PayU (excepto para Argentina).
Incident Report for PayU Latam Status
Resolved
Hacia las 10:46 a.m., se han resuelto los problemas con el CHECKOUT; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU.

At 10:46 a.m., the problems with CHECKOUT platform have been resolved; the system is now operating normally.

Sincerely,
Customer Service PayU.
Posted Feb 08, 2017 - 11:02 GMT-05:00
Investigating
Estimado cliente,
De las 10:06 A.M. hora Colombia (-5:00 GMT), se presentan problemas con el Checkout de la plataforma PayU, excepto para Argentina.

Cordialmente,
Servicio al cliente PayU.

Dear customer,
Since 10:06 A.M. Colombia time (-5:00 GMT), we experienced problems with the PayU's Checkout, except for Argentina.

Sincerely,
Customer Service PayU.
Posted Feb 08, 2017 - 10:33 GMT-05:00