Problemas en REDEBAN - PagosOnline
Incident Report for PayU Latam Status
Resolved
Hacia las 17:10, REDEBAN ha resuelto los problemas para tarjetas MASTERCARD en Colombia para las plataformas PagosOnline; el sistema funciona con normalidad.

At 17:10., REDEBAN has solved the problems for credit cards MASTERCARD for PagosOnline platforms in Colombia, the system is now operating normally.
Posted Sep 18, 2016 - 17:30 GMT-05:00
Investigating
Desde la 16:09 estamos presentando problemas para las tarjetas de crédito MASTERCARD en Colombia bajo la plataforma PagosOnline. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PagosOnline - Web Checkout] y [PagosOnline - Web Services]

Since 16:09 we are experiencing problems with credit cards MASTERCARD affecting PagosOnline platforms in Colombia, We are getting in touch with the provider to solve the incident. Services affected are [PagosOnline - Web Checkout], [PagosOnline - Web Services]
Posted Sep 18, 2016 - 17:03 GMT-05:00