Incident with Payment Network PSE - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 21:15 GMT-5 the incident has been resolved, the payment method processes without problems.

Sincerely,
Customer Service PayU.



Estimado Cliente

Desde las 21:15 GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Jan 09, 2021 - 21:36 GMT-05:00
Investigating
Dear Customer,

Since 21:00 GMT -5 we are experiencing problems with the payment network PSE in COLOMBIA for PayU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely
Customer Service PayU.


Estimado Cliente,

Desde las 21:00 GMT -5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Jan 09, 2021 - 21:11 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).