Problemas Plataforma PayU
Incident Report for PayU Latam Status
Resolved
Nuestra plataforma PayU opera normalmente desde las 14:37 , estamos en constante monitoreo del sistema para evitar incidentes futuros.

Our PayU platform is operating normally since 114:37. We are constantly monitoring the system to avoid future incidents.
Posted 2 months ago. Aug 09, 2018 - 14:50 GMT-05:00
Investigating
Desde las 14:18 , estamos presentando problemas en nuestra plataforma PayU. Estamos trabajando para dar una pronta solución al incidente.

Since 14:18, we are presenting problems with our PayU Platform. We are working on the solution of the incident.
Posted 2 months ago. Aug 09, 2018 - 14:33 GMT-05:00