Incident with Payment Network CREDIBANCO - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Since 10:00 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Desde las 10:00 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad
Posted Jul 12, 2019 - 10:30 GMT-05:00
Monitoring
From 09:18 GMT-5 we appreciate that the problem has stopped persisting, we continue to monitor the network.

Desde las 09:18 GMT-5 apreciamos que el inconveniente ha dejado de persistir, continuamos monitoreando la red.
Posted Jul 12, 2019 - 09:45 GMT-05:00
Identified
CREDIBANCO announces that the high response times are from Bancolombia.

CREDIBANCO comunica que los tiempos altos de respuesta son por parte de Bancolombia.
Posted Jul 12, 2019 - 08:45 GMT-05:00
Investigating
Since 07:54 GMT -5 we are experiencing problems with the payment network CREDIBANCO in COLOMBIA. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA and MASTERCARD Credit Cards.

Desde las 07:54 GMT -5 estamos teniendo problemas con el medio de pago CREDIBANCO en COLOMBIA . Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA y MASTERCARD.
Posted Jul 12, 2019 - 08:15 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing).