Problemas ACH PSE
Incident Report for PayU Latam Status
Resolved
Hacia las 17:11 COT., ACH/PSE ha resuelto los problemas para las transacciones en Colombia; el sistema funciona con normalidad.

At 17:11 COT., ACH/PSE has solved problems for transactions in Colombia; the system is now operating normally
Posted 4 months ago. Jun 04, 2018 - 17:11 GMT-05:00
Investigating
Desde las 16:28 COT. estamos presentando rechazos con el medio de pago PSE Colombia , plataforma PayU y Pagosonline, estamos revisando con el tercero para dar una pronta solución.

Since 16:28 COT we are experiencing problems with PSE Colombia, We are getting in touch with the provider to solve problems.
No components were marked as affected by this incident.
Posted 4 months ago. Jun 04, 2018 - 16:28 GMT-05:00
This incident affected: PayU (PayU Web Checkout).