NPS Degradación
Incident Report for PayU Latam Status
Resolved
Hacia las 13:45, COT hora de Colombia, se ha resuelto los problemas con NPS en Argentina para la plataforma PayU; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU.

Dear customer;

At 13:45, COT Colombian time, it has solved the problems with NPS for PayU platform in Colombia, the system is now operating normally.

Sincerely,
Customer Service PayU
Posted Apr 14, 2018 - 14:03 GMT-05:00
Investigating
Estimado Cliente
Desde las 12:10 pm (hora de Colombia), se esta presentado una degradación de servicio con las tarjetas de crédito VISA en Argentina bajo la plataforma PayU. Estamos revisando con el proveedor NPS para dar una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU.

Dear customer;

Since 12:20 p.m (Colombian time), we are experiencing service degradation with credit cards VISA affecting PayU platform in Argentina, We are getting in touch with the provider NPS to solve the incident.

Sincerely,
Customer Service PayU
Posted Apr 14, 2018 - 13:23 GMT-05:00