PAYU Platform Intermittence
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 23:25 GMT-5 the incident has been resolved, the PAYU Platform processes normally.

Sincerely,
Customer Service PayU.

Estimado Cliente

Desde las 23:25 GMT-5 el incidente ha sido resuelto, la Plataforma de PAYU procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Nov 18, 2020 - 00:06 GMT-05:00
Investigating
Dear customer;

Since 21:40 GMT -5 we are presenting intermittences with the PayU platform. We are working together with our Technology Team to obtain a quick solution.

Sincerely,
Customer Service PayU.

Estimado cliente;

Desde las 21:40 GMT -5 estamos presentando intermitencias con la plataforma PayU. Estamos trabajando junto con la nuestro Equipo de tenología para obtener una solución rápida.

Cordialmente,
Servicio al cliente PayU.
Posted Nov 17, 2020 - 21:57 GMT-05:00
This incident affected: PayU (PayU Payments API, PayU Web Checkout).