Intermitencias en VISANET Perú
Incident Report for PayU Latam Status
Resolved
Hacia las 08:15 Hrs. COT., Visanet Perú ha resuelto los problemas en Perú para la plataforma PayU.

Cordialmente,
Servicio al cliente PayU

Dear customer,
Visanet has solved problems At 08:15 Hrs. COT., the system is now operating normally.

Sincerely,
Customer Service PayU.[PayU - Payments API].
Servicio al cliente PayU

Dear customer,
Since 08:15 COT we are experiencing problems with VisaNet Perú, Services PayU. We are getting in touch with the provider to solve problems
Posted Dec 06, 2016 - 08:54 GMT-05:00
Investigating
Desde las 05:00 COT estamos presentando problemas con el medio de pago VisaNet Perú, plataforma PayU, estamos revisando con el proveedor para dar una pronta solución.

Cordialmente,
Servicio al cliente PayU

Dear customer,
Since 05:00 COT we are experiencing problems with VisaNet Perú, Services PayU. We are getting in touch with the provider to solve problems

Dear customer,
Visanet has solved problems At 08:15 Hrs. COT., the system is now operating normally.

Sincerely,
Customer Service PayU.[PayU - Payments API].
Posted Dec 06, 2016 - 06:13 GMT-05:00