Incident with Payment Network BANORTE - MÉXICO
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 17:46 GMT -5 , BANORTE has solved the problems for VISA and Mastercard credit cards for PayU platform in México, the system is now operating normally.

Estimado cliente;

Desde las 17:46 GMT -5, BANORTE ha resuelto los problemas para tarjetas VISA y Mastercard en México para la plataforma PayU; el sistema funciona con normalidad.
Posted 11 days ago. Apr 14, 2019 - 18:02 GMT-05:00
Investigating
Since 17:26 GMT -5 we are experiencing problems with the payment network BANORTE in MÉXICO for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for MASTERCARD and VISA Credit Cards.

Desde las 17:26 GMT -5 estamos teniendo problemas con el medio de pago BANORTE en MÉXICO para la plataforma PAYU . Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito MASTERCARD y VISA.
Posted 11 days ago. Apr 14, 2019 - 17:42 GMT-05:00
This incident affected: Payment Network Providers (México Payment Processing).