Problemas con FirstData Argentina
Incident Report for PayU Latam Status
Resolved
At 12:40 GMT -5, FIRSTDATA has solved problems for transactions in Argentina; the system is now operating normally.

Hacia las 12:40 GMT -5, FIRSTDATA ha resuelto los problemas para las transacciones en Argentina; el sistema funciona con normalidad.
Posted 4 months ago. Mar 31, 2019 - 13:06 GMT-05:00
Investigating
Investigating
Estimado cliente;

Hacia las 08:00 a.m (hora de Colombia), FIRSTDATA ha resuelto los problemas para tarjetas MASTERCARD en Argentina para la plataforma PayU; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU.

Dear customer;

At 08:00 a.m (Colombian time), FIRSTDATA has solved the problems for MASTERCARD credit cards for PayU platform in Argentina, the system is now operating normally.

Sincerely,
Customer Service PayU.
Posted 4 months ago. Mar 31, 2019 - 08:00 GMT-05:00