Incident with Payment Network CREDIBANCO - COLOMBIA
Incident Report for PayU Latam Status
Resolved
At 02:30 a.m., CREDIBANCO has solved problems for credit cards VISA, AMERICAN EXPRESS, MASTERCARD and DINERS in Colombia, the system is now operating normally.

Hacia las 02:30 a.m., CREDIBANCO ha resuelto los problemas para tarjetas VISA, AMERICAN EXPRESS, MASTERCARD y DINERS en Colombia para las plataformas PagosOnline y PayU; el sistema funciona con normalidad.
Posted 10 days ago. Jul 12, 2018 - 03:15 GMT-05:00
Identified
Since 02:00 a.m GMT -5 we are experiencing problems with the payment network CREDIBANCO in Colombia for PayU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA, MASTERCARD, AMEX and DINERS Credit Cards.

Desde las 02:00 a.m GMT -5 estamos teniendo problemas con el medio de pago CREDIBANCO en Colombia para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA, MASTERCARD, AMEX y DINERS.
Posted 10 days ago. Jul 12, 2018 - 02:24 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).