Degradation with CHECKOUT AND MERCHANT PANEL - PAYU
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 21:24 GMT-5 the incident has been resolved, the PayU Web Checkout and Merchant Panel Platform processes normally.

Sincerely,
Customer Service PayU.


Estimado Cliente

Desde las 21:24 GMT-5 el incidente ha sido resuelto, el Web Checkout y Merchant Panel de PayU procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Jul 15, 2021 - 21:43 GMT-05:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2021 - 21:29 GMT-05:00
Investigating
Dear Customer

Since 20:40 GMT -5 we are experiencing problems with our PayU Web Checkout Platform. We are working on the issue with our Incident's Team in order to get a sooner solution for it. A small subset of our customers is experiencing transactional problems, we apologize for any inconvenience this may be cause to you.

Sincerely
Customer Service PayU.


Estimado Cliente

Desde las 20:40 GMT -5 estamos presentando problemas con la plataforma Web Checkout de PayU. Estamos trabajando junto con la nuestro Equipo de Incidentes para obtener una solución rápida. Un subconjunto de nuestros clientes pueden estar experimentando problemas transaccionales, nos disculpamos por cualquier inconveniente que esto pueda estar causando.

Atentamente,
Servicio al cliente PayU.
Posted Jul 15, 2021 - 21:02 GMT-05:00
This incident affected: PayU (PayU Secure, PayU Web Checkout).