Incident with Payment Network CREDIBANCO
Incident Report for PayU Latam Status
Resolved
Dear Customer
Since 04:48 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Estimado Cliente
Desde las 04:48 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalida
Posted Jan 16, 2020 - 05:26 GMT-05:00
Investigating
Dear Customer

Since 04:12 GMT-5 we are experiencing problems with the payment network CREDIBANCO in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. The transactions sent via this payment network are being marked with error.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 04:12 GMT-5 estamos teniendo problemas con el medio de pago CREDIBANCO en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Las transacciones enviadas a través de este medio de pago están presentando errores.

Cordialmente,
Servicio al cliente PayU
Posted Jan 16, 2020 - 04:54 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing).