Degradación de servicio - Transkbank CHILE
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted 5 months ago. May 07, 2018 - 19:59 GMT-05:00
Update
Estimado Cliente
Se continua trabajando en la solución del incidente, Aun estamos revisando con el proveedor Transbank para dar una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU.


Dear customer;
Work continues on the solution of the incident, We are getting in touch with the provider Transbank to solve the incident.

Sincerely,
Customer Service PayU
Posted 5 months ago. May 07, 2018 - 12:52 GMT-05:00
Update
Estimado Cliente
Desde las 09:20 am (hora de Colombia), se esta presentado una degradación de servicio en Chile bajo la plataforma PayU. Aun estamos revisando con el proveedor Transbank para dar una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU.

Dear customer;

Since 09:20 a.m (Colombian time), we are experiencing service degradation affecting PayU platform in Chile, We are getting in touch with the provider Transbank to solve the incident.

Sincerely,
Customer Service PayU
Posted 5 months ago. May 07, 2018 - 11:26 GMT-05:00
Identified
Estimado Cliente
Desde las 09:20 am (hora de Colombia), se esta presentado una degradación de servicio en Chile bajo la plataforma PayU. Estamos revisando con el proveedor Transbank para dar una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU.

Dear customer;

Since 09:20 a.m (Colombian time), we are experiencing service degradation affecting PayU platform in Chile, We are getting in touch with the provider Transbank to solve the incident.

Sincerely,
Customer Service PayU
Posted 5 months ago. May 07, 2018 - 09:40 GMT-05:00
This incident affected: Payment Network Providers (Chile Payment Processing).