Intermitencia Plataforma PagosOnline
Incident Report for PayU Latam Status
Resolved
Hacia las 09:32 p.m., la plataforma funciona con normalidad. Se mantiene en seguimiento constante.

At 09:32 p.m., the system is now operating normally. It is kept under constant monitoring.
Posted Jan 11, 2017 - 23:10 GMT-05:00
Investigating
Desde las 08:57 p.m estamos teniendo problemas de procesamiento en la plataforma, estamos trabajando en la solución para restablecer el servicio lo más pronto posible.


Since 08:57 p.m we are having problems with out processing platform, we are working on the solution to restore service as soon as possible.
Posted Jan 11, 2017 - 21:09 GMT-05:00