Incident with Payment BOLETO BANCARIO -ITAU - BRAZIL
Incident Report for PayU Latam Status
Resolved
Dear Customer,

This incident has been resolved and is currently operating normally.

Sincerely,
Customer Service PayU.


Estimado cliente,

Este incidente se ha resuelto y actualmente está funcionando normalmente.

Cordialmente,
Servicio al cliente PayU
Posted Jul 21, 2020 - 10:42 GMT-05:00
Investigating
Dear Customer,

Since 09:51 GMT -5 we are experiencing problems with the payment network BOLETO BANCARIO in Brazil for PayU Platform. We are getting in touch with the provider to ask for incident's resolution.

Estimado cliente,

Desde las 09:51 GMT -5 estamos teniendo problemas con el medio de pago BOLETO BANCARIO en Brasil para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.
Posted Jul 21, 2020 - 09:51 GMT-05:00
This incident affected: Payment Network Providers (Brasil Payment Processing).