Problemas Medio de Pago MIT - DineroMail
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted 27 days ago. Nov 14, 2018 - 13:21 GMT-05:00
Investigating
Estimado Cliente

Desde las 12:20 p.m. COT. estamos presentando problemas con el medio de pago MIT en México bajo la plataforma DineroMail. Estamos en contacto con el proveedor para recibir una pronta solución al incidente. Los servicios afectados son [DM- Web Checkout] y [DM - API].

Dear customer;

Since 12:20 p.m COT, we are experiencing problems with the payment method MIT in Mexico. We are getting in touch with the provider to receive the solution for the incident. The services affected are [DM- Web Checkout], [DM - API].
Posted 27 days ago. Nov 14, 2018 - 12:55 GMT-05:00
This incident affected: Payment Network Providers (México Payment Processing).