Degradation with MERCHANT PANEL
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 11:45 GMT-05:00
Monitoring
A fix has been implemented and we are monitoring the results
Posted Apr 08, 2021 - 11:33 GMT-05:00
Identified
Dear Customer

Since 06:00 GMT -5 we are experiencing problems with our MERCHANT PANEL for PAYU Platform. The access to the application works but some modules such as onboarding process are affected. . We are working on the issue with our Incident's Team in order to get a sooner solution for it.

Sincerely,
Customer Service PayU.

Estimado Cliente

Desde las 06:00 GMT-5 estamos teniendo problemas con nuestro MERCHANT PANEL para la plataforma PAYU. Funciona el ingreso a la aplicación pero algunos módulos como proceso de onboarding se encuentra con afectaciones. Estamos trabajando junto con la nuestro Equipo de Incidentes para obtener una solución rápida.

Cordialmente,
Servicio al cliente PayU
Posted Apr 08, 2021 - 11:27 GMT-05:00
This incident affected: PayU (PayU Secure).