Intermitencia plataforma PagosOnline.
Incident Report for PayU Latam Status
Resolved
Estimado Cliente

Hacia las 12:15 hora de Colombia, Hemos resuelto los problemas para la plataforma PagosOnline; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU

Dear Customer

At 12:15 Colombian time., We have solved problems for PagosOnline platfomrs, the system is now operating normally

Sincerely
Customer Service PayU
Posted Apr 17, 2017 - 12:33 GMT-05:00
Investigating
Estimado cliente;

Desde las 11:51 hora Colombia estamos teniendo problemas de procesamiento en la plataforma PagosOnline, estamos trabajando en la solución para restablecer el servicio lo más pronto posible.

Cordialmente,
Servicio al cliente PayU.

Dear customer;

Since 11:51 Colombian time we are having problems with out processing platform PagosOnline, we are working on the solution to restore service as soon as possible.

Sincerely,
Customer Service PayU.
Posted Apr 17, 2017 - 12:08 GMT-05:00