Incident with API REPORTS
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 30, 2018 - 09:38 GMT-05:00
Investigating
Since 01:30 a.m GMT -5 we are experiencing problems with the API REPORTS for PayU Platform. We are working on the issue with our Incident's Team in order to get a sooner solution for it. we apologize for any inconvenience this may be cause to you

Desde las 01:30 a.m GMT -5 estamos presentando problemas con API REPORTS para la plataforma PayU. Estamos trabajando junto con nuestro Equipo de Incidentes para obtener una solución rápida, nos disculpamos por cualquier inconveniente que esto pueda estar causando.
Posted 3 months ago. Jul 27, 2018 - 06:00 GMT-05:00
This incident affected: PayU (PayU Reports API).