Incident with Payment Network PSE - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Around 19:00 PSE has solved problems for transactions in Colombia; the system is now operating normally.

Hacia las 19:00 PSE ha resuelto los problemas para las transacciones en Colombia; el sistema funciona con
Posted 11 days ago. Feb 05, 2019 - 19:00 GMT-05:00
Update
We are continuing to investigate this issue.
Posted 11 days ago. Feb 05, 2019 - 16:35 GMT-05:00
Investigating
Since 16:35 GMT -5 we are experiencing problems with the payment network PSE in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for Debit Cards.

Desde las 16:35 GMT -5 estamos teniendo problemas con el medio de pago PSE en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas debito.
Posted 11 days ago. Feb 05, 2019 - 17:28 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).