Problemas Visanet Perú
Incident Report for PayU Latam Status
Resolved
Hacia las 03:00 Hrs. COT., Visanet Perú ha resuelto los problemas para tarjetas Visa en Perú para la plataforma PayU.

Visanet has solved problems At 03:00 Hrs. COT., the system is now operating normally
Posted Aug 26, 2016 - 03:12 GMT-05:00
Investigating
Desde las 23:10 Hrs. COT, estamos presentando errores con el medio de pago Visa en Perú, plataforma PayU, estamos revisando con el tercero para dar una pronta solución. Los servicios afectados son [PayU - Web Checkout] y [PayU - Payments API]
Cordialmente,
Servicio al cliente PayU.

Dear customer
Since 23:10 Hrs. COT, we are experiencing problems with VISA Perú. We are getting in touch with the provider to solve problems. Services affected are [PayU - Web Checkout] and [PayU - Payments API]
Sincerely,
Customer Service PayU.
Posted Aug 26, 2016 - 00:02 GMT-05:00