Incident with Payment Network PRISMA_VISA-AR - ARGENTINA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 00:21 GMT-5 the incident has been resolved, the payment network processes without problems.

Sincerely,
Customer Service PayU.



Estimado Cliente

Desde las 00:21 GMT-5 se ha solucionado el incidente, la red de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Nov 27, 2020 - 00:38 GMT-05:00
Investigating
Dear Customer

Since 23:33 GMT-5 we are experiencing problems with the payment network PRISMA_VISA-AR in ARGENTINA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely,

Customer Service PayU.


Estimado Cliente

Desde las 23:33 GMT-5 estamos teniendo problemas con el medio de pago PRISMA_VISA-AR en ARGENTINA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Nov 26, 2020 - 23:56 GMT-05:00
This incident affected: Partners (Argentina Payment Processing).