Problemas con FirstData Argentina
Incident Report for PayU Latam Status
Resolved
At 22:13 GMT -5, FIRSTDATA has solved problems for transactions in Argentina; the system is now operating normally.

Hacia las 22:13 GMT -5, FIRSTDATA ha resuelto los problemas para las transacciones en Argentina; el sistema funciona con normalidad.
Posted 7 months ago. Jan 17, 2019 - 22:40 GMT-05:00
Investigating
Estimado cliente;

Hacia las 20:56 p.m (hora de Colombia), FIRSTDATA ha resuelto los problemas para tarjetas MASTERCARD en Argentina para la plataforma PayU; el sistema funciona con normalidad.

Cordialmente,
Servicio al cliente PayU.

Dear customer;

At 20:56 p.m (Colombian time), FIRSTDATA has solved the problems for MASTERCARD credit cards for PayU platform in Argentina, the system is now operating normally.

Sincerely,
Customer Service PayU.
Posted 7 months ago. Jan 17, 2019 - 21:17 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing).