Incident with Payment Network REDEBAN - COLOMBIA
Incident Report for PayU Latam Status
Resolved
At 01:04 p.m., REDEBAN has solved the problems for credit cards MASTERCARD for PagosOnline platforms in Colombia, the system is now operating normally.

Hacia las 01:04 p.m., REDEBAN ha resuelto los problemas para tarjetas, MASTERCARD y DINERS en Colombia para las plataformas PagosOnline; el sistema funciona con normalidad.
Posted 12 days ago. Sep 07, 2018 - 13:26 GMT-05:00
Identified
Since 12:12 p.m GMT -5 we are experiencing problems with the payment network REDEBAN in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA, MASTERCARD, AMERICAN EXPRESS and DINERS Credit Cards.

Desde las 12:12 p.m GMT -5 estamos teniendo problemas con el medio de pago REDEBAN en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA, MASTERCARD, AMERICAN EXPRESS y DINERS.
Posted 12 days ago. Sep 07, 2018 - 12:33 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).