Problemas en REDEBAN - PagosOnline
Incident Report for PayU Latam Status
Resolved
Hacia las 01:45 a.m., REDEBAN ha resuelto los problemas para tarjetas MASTERCARD en Colombia para la plataforma PagosOnline; el sistema funciona con normalidad.

At 01:45 a.m., REDEBAN has solved the problems for credit cards MASTERCARD for PagosOnline platform in Colombia, the system is now operating normally.
Posted Apr 27, 2017 - 03:33 GMT-05:00
Identified
Desde las 12:10 a.m. estamos presentando problemas para las tarjetas de crédito MASTERCARD en Colombia bajo las plataformas PagosOnline. Estamos revisando con el proveedor para dar una pronta solución al incidente. Los servicios afectados son [PagosOnline - Web Checkout] y [PagosOnline - Web Services].

Since 12:10 a.m. we are experiencing problems with credit cards MASTERCARD affecting PagosOnline platforms in Colombia, We are getting in touch with the provider to solve the incident. Services affected are [PagosOnline - Web Checkout] and [PagosOnline - Web Services]
Posted Apr 27, 2017 - 00:41 GMT-05:00