Incident with Payment Network BANORTE - MEXICO
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 09:11 GMT -5 , BANORTE has solved the incident, the system is now operating normally.

Estimado cliente,

Desde las 09:11 GMT -5, BANORTE ha resuelto el incidente, el sistema funciona con normalidad.
Posted Jun 24, 2020 - 09:37 GMT-05:00
Investigating
Dear Customer

Since 07:30 GMT -5 we are experiencing problems with the payment network BANORTE in MEXICO for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. The transactions sent via this payment network are being marked with error.

Estimado Cliente

Desde las 07:30 GMT -5 estamos teniendo problemas con el medio de pago BANORTE en MÉXICO para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Las transacciones enviadas a través de este medio de pago están presentando errores.
Posted Jun 24, 2020 - 08:04 GMT-05:00
This incident affected: Payment Network Providers (México Payment Processing).