Problemas CREDIBANCO
Incident Report for PayU Latam Status
Resolved
Credibanco ha resuelto el problema hacia las 12:35 COT. El servicio se encuentra operando con normalidad.

Cordialmente,
Servicio al cliente PayU

Dear customer,

Credibanco has solved the problem at 12:35 COT. The service is operating normally.

Sincerely,
Customer Service PayU.
Posted Nov 25, 2016 - 12:54 GMT-05:00
Investigating
Desde las 11:21 A.M. estamos presentando rechazos con el medio de pago CREDIBANCO Colombia, plataforma PayU y Pagosonline, estamos revisando con el tercero para dar una pronta solución.

Servicio al cliente PayU.

Dear customer,

Since 11:21 A.M we are experiencing problems with CREDIBANCO Colombia, Services PayU and Pagosonline. We are getting in touch with the provider to solve problems.
Posted Nov 25, 2016 - 11:30 GMT-05:00