Problemas ACH PSE
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted Nov 12, 2018 - 05:38 GMT-05:00
Investigating
Desde las 22:20 COT. estamos presentando rechazos con el medio de pago PSE Colombia, plataforma PayU y Pagosonline, estamos revisando con el tercero para dar una pronta solución.

Since 22:20 COT we are experiencing problems with PSE Colombia .We are getting in touch with the provider to solve problems.
Posted Nov 11, 2018 - 22:20 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing).