Incident with Payment Network PSE -BANCOLOMBIA
Incident Report for PayU Latam Status
Resolved
Since 17:17 GMT -5, BANCOLOMBIA the incident has been resolved, the payment platform works with no incidents.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 17:17 GMT -5 BANCOLOMBIA ha solucionado el incidente, el medio de pago procesa con norma
Posted Jun 30, 2020 - 17:55 GMT-05:00
Investigating
Dear Customer

Since 17:02 GMT -5 we are experiencing problems with the payment network PSE BANCOLOMBIA in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. The transactions sent via this payment network are being marked with error.

Estimado Cliente

Desde las 17:02 GMT-5 estamos teniendo problemas con el medio de pago PSE BANCOLOMBIA en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveed
Posted Jun 30, 2020 - 17:54 GMT-05:00
This incident affected: Colombia Payment Processing (Colombia Payment Processing).