Incident with Payment Network BANCOMER - MÉXICO
Incident Report for PayU Latam Status
Resolved
Since 07:20 GMT -5 , BANCOMER has solved the problems for VISA and Mastercard credit cards for PayU platform in México, the system is now operating normally.

Estimado cliente;

Desde las 07:20 GMT -5, BANCOMER ha resuelto los problemas para tarjetas VISA y Mastercard en México para la plataforma PayU; el sistema funciona con normalidad.
Payment Network Providers - México Payment Processing
Posted 14 days ago. Aug 08, 2019 - 08:04 GMT-05:00
Investigating
Since 05:35 GMT -5 we are experiencing problems with the payment network BANCOMER in MÉXICO for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for MASTERCARD and VISA Credit Cards.

Desde las 05:35 GMT -5 estamos teniendo problemas con el medio de pago BANCOMER en MÉXICO para la plataforma PAYU . Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito MASTERCARD y VISA.
Posted 14 days ago. Aug 08, 2019 - 06:15 GMT-05:00
This incident affected: Payment Network Providers (México Payment Processing).