Incident with CHECKOUT
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 11:45 GMT-5 the incident has been resolved, the PayU Web Checkout Platform processes normally.
We will continue to monitor the service

Sincerely,
Customer Service PayU.


Estimado Cliente

Desde las 11:45 GMT-5 el incidente ha sido resuelto, la Web Checkout de PayU procesa con normalidad. Continuaremos monitoreando el servicio

Cordialmente,
Servicio al cliente PayU
Posted Jul 17, 2020 - 11:56 GMT-05:00
Update
Dear Customer

Since 10:00 GMT -5 we are experiencing problems with our PayU Web Checkout Platform. We are working on the issue with our Incident's Team in order to get a sooner solution for it. A SMALL subset of our customers is experiencing erroneus transactions, we apologize for any inconvenience this may be cause to you.

Sincerely
Customer Service PayU.


Estimado Cliente

Desde las 10:00 GMT -5 estamos presentando problemas con la plataforma Web Checkout de PayU. Estamos trabajando junto con la nuestro Equipo de Incidentes para obtener una solución rápida. Un subconjunto de nuestros clientes pueden estar experimentando transacciones erróneas, nos disculpamos por cualquier inconveniente que esto pueda estar causando.

Cordialmente,
Servicio al cliente PayU
Posted Jul 17, 2020 - 10:00 GMT-05:00
Update
Dear customer,

Since COLOMBIA 10:00 COT we are experiencing problems with our PayU Web Checkout Platform. We are working on the issue with our Incident's Team in order to get a sooner solution for it. A SMALL subset of our customers is experiencing erroneus transactions, we apologize for any inconvenience this may be cause to you.
Sincerely,
Customer Service PayU.


Estimado cliente,

Desde las COLOMBIA 10:00 COT estamos presentando problemas con la plataforma Web Checkout de PayU. Estamos trabajando junto con la nuestro Equipo de Incidentes para obtener una solución rápida. Un subconjunto de nuestros clientes pueden estar experimentando transacciones erróneas, nos disculpamos por cualquier inconveniente que esto pueda estar causando.

Cordialmente,
Servicio al cliente PayU
Posted Jul 17, 2020 - 10:00 GMT-05:00
Investigating
Dear customer,

Since COLOMBIA 10:00 COT we are experiencing problems with the CHECKOUT for PayU Platform. We are working on the issue with our Incident's Team in order to get a sooner solution for it. A small subset of our customers is experiencing erroneus transactions, we apologize for any inconvenience this may be cause to you.

Sincerely,
Customer Service PayU.


Estimado cliente,

Desde las COLOMBIA 10:00 COT estamos presentando problemas con CHECKOUT para la plataforma PayU. Estamos trabajando junto con nuestro Equipo de Incidentes para obtener una solución rápida.
Un pequeño subconjunto de nuestros clientes pueden estar experimentando transacciones erróneas, nos disculpamos por cualquier inconveniente que esto pueda estar causando.

Cordialmente,
Servicio al cliente PayU
Posted Jul 17, 2020 - 10:00 GMT-05:00
This incident affected: PayU (PayU Secure, PayU Payments API, PayU Reports API, PayU Web Checkout, PayU Web Service Cash Payments).