Degradation with CHECKOUT - Latam
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 09:43 GMT-5 the incident has been resolved, the PayU Web Checkout Platform processes normally.
We will continue to monitor the service

Sincerely,
Customer Service PayU.


Estimado Cliente

Desde las 09:43 GMT-5 el incidente ha sido resuelto, el Web Checkout de PayU procesa con normalidad. Continuaremos monitoreando el servicio

Cordialmente,
Servicio al cliente PayU
Posted Dec 19, 2020 - 10:03 GMT-05:00
Investigating
Dear customer;

Because we are presenting broadcasts with the PayU platform. We continue to work together with our Technology Team to get an early short-term solution.

Sincerely,
Customer Service PayU.

Estimado cliente;

Debido a que estamos presentando intermitencias con la plataforma PayU. Continuamos trabajando junto con nuestro Equipo de tecnología para obtener una pronta solución a corto plazo.

Cordialmente,
Servicio al cliente PayU.
Posted Dec 19, 2020 - 09:05 GMT-05:00
This incident affected: PayU (PayU Web Checkout).