Incident with Payment Network PRISMA(VISA) - ARGENTINA
Incident Report for PayU Latam Status
Resolved
Since 08:45 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Desde las 08:45 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.
Posted 23 days ago. Jan 24, 2019 - 09:39 GMT-05:00
Investigating
Since 03:20 GMT -5 we are experiencing problems with the payment network PRISMA in ARGENTINA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISACredit Cards.

Desde las 03:20 GMT -5 estamos teniendo problemas con el medio de pago PRISMA en ARGENTINA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA.
Posted 23 days ago. Jan 24, 2019 - 04:02 GMT-05:00