Incident with Payment Network NPS - Argentina
Incident Report for PayU Latam Status
Resolved
At 01:39 a.m., NPS has solved problems for transactions in Argentina; the system is now operating normally.

Hacia las 01:39 a.m., NPS ha resuelto los problemas para las transacciones en Argentina.; el sistema funciona con normalidad.
Posted 4 months ago. Aug 11, 2018 - 02:13 GMT-05:00
Investigating
Since 12:46 a.m GMT -5 we are experiencing problems with the payment network NPS in Argentina for PayU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA, MASTERCARD, CABAL, ARGENCARD, CENCOSUD and SHOPPING Credit Cards.

Desde las 12:46 a.m GMT -5 estamos teniendo problemas con el medio de pago NPS en Argentina para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA, MASTERCARD, CABAL, ARGENCARD, CENCOSUD y SHOPPING.
Posted 4 months ago. Aug 11, 2018 - 01:26 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing).