Incident with Payment Network Bank Davivienda - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 14:50 GMT-5 the incident has been resolved, the payment method processes without problems.

Sincerely,
Customer Service PayU.



Estimado Cliente

Desde las 14:50 GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Oct 17, 2020 - 15:13 GMT-05:00
Investigating
Dear Customer,

Since 10:50 GMT - 5 we are experiencing problems with the payment network Davivienda in COLOMBIA for PayU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with drawbacks for VISA and Mastercard Credit Cards.

Estimado Cliente,
Desde las 10:50 GMT - 5 estamos teniendo problemas con los medio de pago en COLOMBIA del Banco Davivienda para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando inconvenientes para las tarjetas de crédito VISA y Mastercard.

Cordialmente,
Servicio al cliente PayU
Posted Oct 17, 2020 - 12:24 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).