Incident with SANDBOX
Incident Report for PayU Latam Status
Resolved
SandBox service is operating normally since 09:27 a.m. We are constantly monitoring the system to avoid future incidents.

El servicio SandBox de la plataforma PayU opera normalmente desde las 09:27 a.m, estamos en constante monitoreo del sistema para evitar incidentes futuros.
Posted 3 months ago. Jul 28, 2018 - 19:21 GMT-05:00
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 28, 2018 - 19:20 GMT-05:00
Investigating
Since 01:10 a.m GMT -5 we are experiencing problems with SANDBOX environment for PayU Platform. We are working on the issue with our Incident's Team in order to get a sooner solution for it, we apologize for any inconvenience this may be cause to you

Desde las 01:10 a.m GMT -5 estamos presentando problemas con SANDBOX para la plataforma PayU. Estamos trabajando junto con nuestro Equipo de Incidentes para obtener una solución rápida, nos disculpamos por cualquier inconveniente que esto pueda estar causando.
Posted 3 months ago. Jul 27, 2018 - 06:08 GMT-05:00
This incident affected: PayU - SANDBOX (SANDBOX Merchant Panel, SANDBOX Payments API, SANDBOX Web Checkout).